Delayed processing of bulk data files
Resolved·Degraded performance

We increased capacity on the pipeline to address the surge of data. Processing has returned to normal.

Sun, Apr 20, 2025, 08:23 AM
(1 week ago)
·
Affected components
Updates

Resolved

We increased capacity on the pipeline to address the surge of data. Processing has returned to normal.

Sun, Apr 20, 2025, 08:23 AM

Identified

The generation of hourly bulk data files has been delayed. We are re-running the past few hours of files and are making changes to get generation back on schedule.

Sat, Apr 19, 2025, 10:53 PM(9 hours earlier)
Powered by