Bulk Data Processing Delays
Resolved·Degraded performance

The incident has been resolved.

Sun, Apr 13, 2025, 11:31 AM
(2 weeks ago)
·
Affected components
Updates

Resolved

The incident has been resolved.

Sun, Apr 13, 2025, 11:31 AM

Monitoring

The system is continuing to work through the backlog. Recovery is taking longer than initially expected. The team is work on mitigations to improve time to recovery. Missing hourly files will be re-run once the backlog is processed.

Sun, Apr 13, 2025, 08:01 AM(3 hours earlier)

Monitoring

The system is working through the backlog and should be recovered in a few hours. New hourly bulk files will be generated, and our team will re-run any missing hourly files.

Sun, Apr 13, 2025, 04:31 AM(3 hours earlier)

Identified

We’ve identified the source of the issue and have made changes. We will shortly update with expected recovery time.

Sun, Apr 13, 2025, 04:04 AM(26 minutes earlier)

Investigating

We're experiencing a very heavy burst of traffic and are experiencing delays in generating bulk data files.

Sun, Apr 13, 2025, 03:52 AM(12 minutes earlier)
Powered by