Resolved
All data processing has returned to normal.
Monitoring
We’ve resolved the data pipeline issues and are now backfilling data, a process that will take several hours. We believe all systems should be restored at the end of the backfill.
Identified
We have identified the problem and implemented a fix. At this time we are waiting for our data pipeline to catch up, once that completes we will start to see IP data for today.
Identified
Our data processing infrastructure is running behind which is causing inaccuracies in the reporting tools. No data has been lost and the system should be caught up shortly.