Sensor network outage
Resolved·Full outage

Sensor network traffic is back to expected levels.

Thu, Mar 20, 2025, 06:20 PM
(1 month ago)
·
Affected components
Updates

Resolved

Sensor network traffic is back to expected levels.

Thu, Mar 20, 2025, 06:20 PM

Monitoring

The configuration of the sensor network has been restored to its prior state. We are monitoring recovery of the sensor network as traffic volume returns to expected levels.

Thu, Mar 20, 2025, 06:13 PM

Identified

A configuration change in our global sensor network resulted in an outage to sensor availability. We are working the restore availability of all sensors.

Thu, Mar 20, 2025, 06:01 PM(11 minutes earlier)
Powered by