Bot Enrichments Delayed
Resolved·Degraded performance

Our third-party provider has committed to fixing their data feed. GreyNoise will also start work on adding new data feeds to prevent a third party disruption like this in the future.

Tue, Mar 25, 2025, 02:28 PM
(1 month ago)
·
Affected components
Updates

Resolved

Our third-party provider has committed to fixing their data feed. GreyNoise will also start work on adding new data feeds to prevent a third party disruption like this in the future.

Tue, Mar 25, 2025, 02:28 PM

Identified

We've received a response from the 3rd party and they are working on resolving their issues, but do not expect to have updates until tomorrow.

Mon, Mar 24, 2025, 08:10 PM(18 hours earlier)

Identified

We've reached out to the 3rd party provider and are awaiting resolution from them.

Mon, Mar 24, 2025, 04:33 PM(3 hours earlier)

Investigating

Our 3rd-party service that provides Bot enrichments has not been updated in several days.

Mon, Mar 24, 2025, 01:48 PM(2 hours earlier)
Powered by